Jump to content
LCVG
kelley

Welcome to LCVG ver. I've lost count!

Recommended Posts

Looks great, my only suggestion is repeat of another here...some kind of a better indicator of topics that have new posts since the last visit. I really liked the way the old style bolded the topic title.

Share this post


Link to post
Share on other sites

Like the new look.

 

Quick question, there use to be an option to go from newest to oldest posts in each thread(loved that option), does it still exist somewhere and I am not finding it, or is it gone?

Share this post


Link to post
Share on other sites

Like the new look.

 

Quick question, there use to be an option to go from newest to oldest posts in each thread(loved that option), does it still exist somewhere and I am not finding it, or is it gone?

 

I can't find that option. The only thing remotely similar appears to be these options:

 

lcvg.jpg

 

I'm using Linear+ now but Outline looks like an option for quickly filtering through threads.

Share this post


Link to post
Share on other sites

I'll echo Phil's request for icon colors for forums and threads within forums that have new posts. Right now the color change is so slight that my crappy vision has trouble picking it out sometimes.

 

Otherwise the site looks really fucking great, awesome job Kelley!

Share this post


Link to post
Share on other sites

Glad to see Embedding works. Only issue is the most anticipated games bar not showing up. Might be on keiths end.

 

Great work kelley, really like the look/ new board software.

Share this post


Link to post
Share on other sites

I am unable to post from my iPad.

Using Atomic Browser the keyboard never comes up when I click in the typing area. I tried on both the quick reply and full editor. It's like Atomic Browser wouldn't recognize the white space as a text entry field. I switched to Safari and didn't even get that far. As soon as I clicked in the text area Safari crashed.

 

Both browsers pulled up the desktop version as opposed to the mobile version (in case that matters).

 

Has anyone else had this issue? Does Invision offer an iPad specific plugin?

Share this post


Link to post
Share on other sites

Go to the main settings area in the ipad, select atomic browser. You have many choices for what Atomic should act as. One of the safaris will work. I had that problem with Atomic Browser the first time I used it.

Share this post


Link to post
Share on other sites

2. Can we change the tab in the browser to say "LCVG" instead of the generic "Invision Power Board"?

 

Yes, that'd be good. Inversion Power Board sounds like a rubbish skateboarding peripheral for the Wii.

Share this post


Link to post
Share on other sites

Go to the main settings area in the ipad, select atomic browser. You have many choices for what Atomic should act as. One of the safaris will work. I had that problem with Atomic Browser the first time I used it.

 

But it crashed using Safari too.

Share this post


Link to post
Share on other sites

I just typed this reply from Atomic Browser via my iPad, Camp. Atomic is at the default settings for me (default: mobile safari). The keyboard comes up in both the fast reply and the main add reply. No crashing either.

Share this post


Link to post
Share on other sites

Yes, that'd be good. Inversion Power Board sounds like a rubbish skateboarding peripheral for the Wii.

Done.

 

Keep the suggestions rolling in. I am compiling a list and will see what I can do.

Share this post


Link to post
Share on other sites

This is obvious, so I'm guessing someone already reported it, but the mostanticipatedgames sigs don't show up anymore because the forum doesn't like the lack of extension in the URL. You'll see the error message when you try to save a sig containing a mostanticipatedgames signature in it.

Share this post


Link to post
Share on other sites

Keith,

 

Could add an extension on the site out of curiosity?

 

That is odd (but good). I'll try again.

Maybe a stupid question, but do you have the latest version of the browser? Just curious.

Share this post


Link to post
Share on other sites

The size allowance for Avatar's needs to be changed back to 120x120. People who had larger ones before stuck, but if you try to put one up now it only allows 90x90.

Share this post


Link to post
Share on other sites

Ok, I think I figured out why the mostanticipatedgames images aren't working. I googled the error and it turns out that your have to enable dynamic images:

1) Under Security and Privacy, set the setting "Allow dynamic images" to YES

2) Under Topics, Posts and Polls, set the setting "Valid postable image extensions" to include php,aspx.

 

I'll PM you as well.

Share this post


Link to post
Share on other sites

Keith,

 

Could add an extension on the site out of curiosity?

That doesn't work. I thought it would. But the security features in this new forum software appear to not allow dynamically created images. My previous post, which I found by googling around, seems to address how to turn on dynamic images. I think it will fix the problem.

Share this post


Link to post
Share on other sites

Made those changes Keith. It seems to have worked.

 

Kelley,

 

If these settings will cause any issues you're aware of, feel free to change them back until we maybe find another work around.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×