Jump to content
LCVG
Sign in to follow this  
Angry the Clown

Quoting not formatting correctly via mobile version?

Recommended Posts

Have noticed quoting a post via the mobile version of the forum, not an app, seems to present the quote as pure code once you submit a post.

 

Anyone else noticed this?

Share this post


Link to post
Share on other sites

<blockquote class='ipsBlockquote'data-author="Doctor Hoo" data-cid="479038" data-time="1357226685"><p>

Have noticed quoting a post via the mobile version of the forum, not an app, seems to present the quote as pure code once you submit a post.<br />

<br />

Anyone else noticed this?</p></blockquote>

 

 

That's what happens.

Share this post


Link to post
Share on other sites
Did the forum software recent get an update as I noticed the way quotes are displayed is different now, no longer display the username of the person being quoted...etc

Yes.  I'll look into and see what I can dig up, could be a cache issue.

Share this post


Link to post
Share on other sites

This is a slightly separate topic but I'm having issues with the mobile version of the forum. It's telling me I need to download the new version of the iphone app? I'm using an Android tablet. Doesn't seem to be an issue on my android phone. The forum still works but it seems a little weird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×