Jump to content
LCVG

Router Being Stupid


reeldeal
 Share

Recommended Posts

Came back from vacation to an odd problem.

 

I've got internet through my cable provider (shaw)

 

I run the connection through a router to everything else (wired and wireless)

 

When I cam back home today none of my devices were working. So I shut them all of and turned them back on because that tends to solve about 99% of my problems...this time it didn't.

I tried hard-wiring my laptop to the router and it connects fine (i.e. no error messages) but it can't find a webpage. i can get to my router config page but am not smart enough to know what i'm looking for.

 

I reset my router to default settings, still nothing.

i have another router so i gave it a go. still nothing.

 

I turned on my 360 to do the internet connection test just out of curiousity and it failed on the DNS test.

 

 

i tried entering the shaw DNS addresses into my router config pages but it doesn't seem to make a difference.

I can get valid IP addresses on all my devices (and even connect between them with no problems)

 

Any ideas on where I can start looking for a solution?

 

thanks

Link to comment
Share on other sites

sorry. i meant to write that.

when i connect directly from the laptop to the router i get a connection no problem.

this is the most puzzling part to me.

 

I want to echo Whooter's question here that you didn't quite answer.

 

What happens when you connect a computer directly to the MODEM, no router involved?

 

You are getting DNS and DHCP information so that's a good sign on the ISP side.

 

Also, does your cable modem have a USB connection as well? Charter's modems all have both. Try the USB connection instead of the ethernet connection if you have it on the modem.

Link to comment
Share on other sites

Alright. I figured it out.

Egg on face as expected.

 

Apparently my ISP only allows one MAC address access. The MAC address of the device that is connected when the modem is powered on is the default mac address.

 

Something screwed up while we were away and in my error checking I apparently never had the modem and router connected during a reset. I find this hard to believe...but that's the simplest solution so we'll go with it even though it makes me look stupidest.

 

Thanks for reading. Thanks for the suggestions (which ultimately were correct).

Link to comment
Share on other sites

Routers can be tricky.

 

Here's a tip that works especially well when working with oak and other hardwoods. Use a spray bottle to wet the edges before routing. Remember that once you've finished, a good sanding may be required to eliminate the raised grain that may result from wetting the wood.

 

Are your router bits sticking in the router collet? Simply coat the shanks of your router bits with paste wax.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...