Jump to content
LCVG

Another thread about messed up Wireless Routers


Sam P
 Share

Recommended Posts

I have 3 machines connected to my Linksys Wireless Router. 2 of these are connected through cable and the other one through wireless. Ports 1 and 2 have computers hooked up via cables.

 

On one of the wired machines, I woke up to discover that the internet wasn't working. It worked the night before.

 

So I tried releasing and renewing the IP address via winipcfg. It's on Win 98.

 

No luck.

 

To my surprise, I plugged it into either of the 2 unused ports and it worked fine. I messed around with the other machine and it, too, didn't work with just Port 2.

 

For some reason, Port 2 was fried over night for no good reason.

 

I emailed Linksys and they told me to reset my router, which I did, but Port 2 remains out of comission.

 

Ugh. Anyone ever have this happen? It's only 2 months old so it should still be under warranty. However, I would hate to have to be without a router for weeks.

 

Any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...