Jump to content
LCVG
NickC

The Official Television and Display Technology Thread - Enter of your own will.....(and leave with a lighter wallet)

Recommended Posts

Somebody please tell me that this can't be a thing - since it makes absolutely no sense to me whatsoever

 

Is it even possible that the latest firmware update on my Samsung KS9000 is now interfering with the rest of my internet connection? On Friday, my TV notified me that the firmware had been upgraded to 1169 over lunch. After lunch, I came back to my home office and noticed that my PC wasn't connected to the internet. Odd, but it happens -

 

Restarted Router - usually does the trick. Internet came back up long enough for me to load into Skype (for work) and then promptly went back down again

Repeat - same results

Thinking there might be an outage with AT&T (I'm on U-Verse fwiw) - called AT&T. While on that call - the rep asked if other services were working (TV) - turned TV back on in living room and yup - TV working

Came back into the office and noticed that I'm once again connected to the net - figured okay, this is weird, but issue seems to be solved.

Next time I got up from my desk, realized I left the TV on when talking to AT&T - went out to living room to refill my water and turn TV Off

yup - no internet

Turn TV back on 

Internet is back.

What the hell

 

Since then I tired plugging the TV into the network via a cable instead of Wi-Fi - that "seems" to have helped - but even then, things are still not working as they should be 

This morning - logged onto my PC and while I was connected, my connection speed is garbage (less than 10mbs which is far lower than what I pay for). 

After about 20 minutes, lost connection

Turned TV on

Internet is back (but still with garbage speeds)

 

Looks like I'll be calling AT&T back - but in the meantime, can this really even be a thing?!

Share this post


Link to post
Share on other sites

Somebody please tell me that this can't be a thing - since it makes absolutely no sense to me whatsoever

 

Is it even possible that the latest firmware update on my Samsung KS9000 is now interfering with the rest of my internet connection? On Friday, my TV notified me that the firmware had been upgraded to 1169 over lunch. After lunch, I came back to my home office and noticed that my PC wasn't connected to the internet. Odd, but it happens -

 

Restarted Router - usually does the trick. Internet came back up long enough for me to load into Skype (for work) and then promptly went back down again

Repeat - same results

Thinking there might be an outage with AT&T (I'm on U-Verse fwiw) - called AT&T. While on that call - the rep asked if other services were working (TV) - turned TV back on in living room and yup - TV working

Came back into the office and noticed that I'm once again connected to the net - figured okay, this is weird, but issue seems to be solved.

Next time I got up from my desk, realized I left the TV on when talking to AT&T - went out to living room to refill my water and turn TV Off

yup - no internet

Turn TV back on 

Internet is back.

What the hell

 

Since then I tired plugging the TV into the network via a cable instead of Wi-Fi - that "seems" to have helped - but even then, things are still not working as they should be 

This morning - logged onto my PC and while I was connected, my connection speed is garbage (less than 10mbs which is far lower than what I pay for). 

After about 20 minutes, lost connection

Turned TV on

Internet is back (but still with garbage speeds)

 

Looks like I'll be calling AT&T back - but in the meantime, can this really even be a thing?!

Could be interplay with the router, crashing it or bogging it down with certain type of packets perhaps that your particular router chokes on or something...

Share this post


Link to post
Share on other sites

What about unplugging the TV? Or unplugging the network and making it forget the wifi? That should stop it killing your connection with any kind of data access, leaving just the possibility that it's drowning the wifi signal with noise.

Share this post


Link to post
Share on other sites

Thanks for the input - still damn goofy on how problems presented themselves, but turned out the card at the hub down the street had gone bad. Had a tech come out yesterday and after swapping the card out - everything is back to normal. 

Share this post


Link to post
Share on other sites

Seems like a nice entry level 4K set from TCL. The P607. It's $599 for the 55inch version. 

 

http://www.rtings.com/tv/reviews/tcl/p607

 

15ms input lag at 4K HDR amongst solid HDR performance, FALD and support for Dolby Vision to boot. The big downsides appear to be extremely poor off angle viewing and poor grey uniformity.

Share this post


Link to post
Share on other sites

I was just going to post that after I saw it on NeoGaf. Looks like a great option for a lower cost set or maybe a second TV for gaming!

Share this post


Link to post
Share on other sites
2 hours ago, Angry the Clown said:

It's a "feature" you fools. Samsung's built in exercise and strength building app. 

KCnCqI

  • Like 1

Share this post


Link to post
Share on other sites

You guys with LG smart tv's:  Have you ever had your apps (netflix, youtube, etc) stop working?  They wont even load.  Nothing happens when I click on them.  Also seems that I can't connect to the LG store.  I double checked that my TV (LG B6) is connected to my router and shows as being connected in settings.  I don't recall changing anything to my setup.  Just turned on the tv the other day and they weren't working.  Very strange.  I'll do a factory reset of my tv later tonight unless I find some other means of getting things working again.  

Share this post


Link to post
Share on other sites
4 hours ago, Cyberwoo said:

You guys with LG smart tv's:  Have you ever had your apps (netflix, youtube, etc) stop working?  They wont even load.  Nothing happens when I click on them.  Also seems that I can't connect to the LG store.  I double checked that my TV (LG B6) is connected to my router and shows as being connected in settings.  I don't recall changing anything to my setup.  Just turned on the tv the other day and they weren't working.  Very strange.  I'll do a factory reset of my tv later tonight unless I find some other means of getting things working again.  

 

May not need to reset. Do you have the TV setup for "Quick on"? Make sure the TV goes into a full off (maybe even unplug it for a few minutes) and then boot the OS from scratch. See if that resolves it. If not, yeah it may need a factory reset.

Share this post


Link to post
Share on other sites
9 hours ago, Cyberwoo said:

You guys with LG smart tv's:  Have you ever had your apps (netflix, youtube, etc) stop working?  They wont even load.  Nothing happens when I click on them.  Also seems that I can't connect to the LG store.  I double checked that my TV (LG B6) is connected to my router and shows as being connected in settings.  I don't recall changing anything to my setup.  Just turned on the tv the other day and they weren't working.  Very strange.  I'll do a factory reset of my tv later tonight unless I find some other means of getting things working again.  

 

I've had a couple of times that me E6 has gotten finicky like that and I've had to power cycle.

 

Ever since I updated my Onkyo NR656 to the latest firmware I've had problems with ARC dropping from the TV to the receiver that required a bit of that also. 

 

With the OLED I guess it does some screen conditioning cycles while the TV is "off" so I know it's not really off unless I power down / unplug completely.

Share this post


Link to post
Share on other sites

Thanks guys.  I didn't realize there was a quick on option that was enabled.  I turned it off, unplugged/plugged tv, powered back on and apps are working again.  

Share this post


Link to post
Share on other sites

So I'm really close to grabbing a 55-inch C7 OLED. Current Amazon price is about 2500. Would you wait? Better price elsewhere?

 

Talk me out of this. Someone.

Share this post


Link to post
Share on other sites

Well, they will get cheaper around November or Dec. If you can wait until then, do so, otherwise yeah they fixed a fair few niggles the 2016 had so for the right price the LG sets are still the best bang for the buck offering out there.

Share this post


Link to post
Share on other sites

Josh let me talk out our of the 55 and into the 65. 

 

 

https://slickdeals.net/share/iphone_app/t/10352216

 

65 inch oled c7 $2500 from beach camera. Per the thread you have call in to get that price.  

 

Use a citibank card and they will add 2 years to the warranty and you can do a price rewind if you find it cheaper in the next 60 days. 

Share this post


Link to post
Share on other sites

Sold our 50" Vizio 4K and bought a 55" Vizio 4K on sale to replace it.  Ended up only costing us $200 to upgrade to HDR in bedroom.

  • Like 1

Share this post


Link to post
Share on other sites

Don't know the state of affairs for US models, but 2016 LG sets received their HLG patch a week or so ago. I suspect this will be the last ever notable firmware. You also now have to engage dynamic contrast on the game HDR mode for it to work. There was a lot of kickback about this but LG, at leas for now, are saying it's a deliberate change.

Share this post


Link to post
Share on other sites
28 minutes ago, Angry the Clown said:

Don't know the state of affairs for US models, but 2016 LG sets received their HLG patch a week or so ago. I suspect this will be the last ever notable firmware. You also now have to engage dynamic contrast on the game HDR mode for it to work. There was a lot of kickback about this but LG, at leas for now, are saying it's a deliberate change.


It's a bit of a garbage response, too. Even set to high,  Dynamic Contrast doesn't match the previous HDR game setup. It still looks "off" from what I've seen. Thankfully, that patch has not been released in the States as of yet and I have automatic updates turned off on my set. I won't be downloading it as there is no HLG content for me to care about enough to fuck over the existing (and well implemented) HDR Game mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...