Jump to content
LCVG
Sign in to follow this  
Dimness

Option To Double Spacing To Single Spacing?

Recommended Posts

I've noticed that when I hit enter to create a new paragraph or to start on a new line, it always defaults to double space (sort of like the default when you fresh install MS Word).  Any way to change that?

Share this post


Link to post
Share on other sites

I've changed the behavior so pressing enter goes to a new line instead of a new paragraph.

 

Edit: Actually may need to hold up on this. Upon changing the setting, it fucked the formatting of all previous posts.

The best option may be to use Shift+Return for new lines.

Share this post


Link to post
Share on other sites

Ok, the new setting is for Return to create a new line and not a new paragraph. 

 

This actually fixes the formatting for all posts made previous to the upgrade (that must have been the setting we had), but all posts made on the new forum since may truncated a bit due to missing carriage returns. This seems like the best option.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...