Jump to content
LCVG

Irritating Wi-Fi 6 problem


Robot Monkey
 Share

Recommended Posts

I'm stumped. I have a Wi-Fi 6 router and my tablet connects to it using the the ax protocol.

 

My desktop flat out refuses to connect using Wi-Fi 6 and only uses ac. Look at this bullshit:

 

Quote

SSID:    Morty
Protocol:    Wi-Fi 5 (802.11ac)
Security type:    WPA2-Personal
Manufacturer:    Intel Corporation
Description:    Intel(R) Wi-Fi 6 AX200 160MHz
Driver version:    22.100.1.1
Network band:    5 GHz
Network channel:    36
Link speed (Receive/Transmit):    292/260 (Mbps)
Link-local IPv6 address:    fe80::a9bd:1f44:ba24:e529%21
IPv4 address:    192.168.1.215
IPv4 DNS servers:    192.168.1.1 (Unencrypted)


This is despite the fact that I went into device manager and told it I prefer ax in the 5 GHz band.

 

Anyone know what I'm missing?

Link to comment
Share on other sites

  • 10 months later...

Finally solved this problem! I used the reddit trick (type the normal google search term + reddit). This time it gave me this thread:

 

Tl;dr is that I turned off smart connect (it combines all bands into a single SSID) in the router's interface and gave the AX band its own SSID.

 

Now connecting properly and file transfers between my PC and the NAS no longer crawl.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...