Jump to content
LCVG

Dell Inspiron 8200 problem


Derrik Draven
 Share

Recommended Posts

I bought a used Inspiron from a friend on Monday. Just upgraded the memory to 640mb. Plenty of memory.

 

The processor is a 1.8ghz Pentium 4. The video card is a Radeon 9000/64mb.

 

For the life of me I can't figure out why the hell videos play SO DAMN CHOPPY in media player 9?!!? :wtf: Hell, even the cool little visualizations run at the same choppy rate as my 500mhz Pentium 3 with a Voodoo 3 card!??!

 

Anyone have any clues? I've tried all sorts of different setting on the ATI control panel. It does have the latest drivers.

 

I'm at a loss. I have to believe that this system has enough horsepower to run the rinky-dink visualizations in media player, with no problems.

 

At a loss here... :bang:

Link to comment
Share on other sites

Hmmm...I'll try changing the power settings. That's the 2nd time I've been told that. Hopefully that's the ticket!

 

Yes, I'm using Media Player. I tried turning off the hardware acceleration but, it was exactly the same as with it at max.

 

I know that the problem could not have anything to do with spyware, needed a defrag, ect...to be causing the slowdown. I reformatted and reinstld xp pro the day I bought this thing. No spyware, no defragging needed.

 

Thanx for the tips guys.

Link to comment
Share on other sites

From the run box on Windows XP (might be in 2K as well) type mplayer2. It's version 6.4 I believe and no downloading is required.

 

As far as the problem you're having with MP 9, I agree with Joey. Anytime a friend of mine has had this problem, it was always the power settings.

Link to comment
Share on other sites

Thanx for the tips guys. I finally figured out what the culprit was. The speedstep processor in this thing was "stuck" in low power mode. It was constantly running at a 1.2ghz setting instead of the 1.8, like it should. Even adjusting the settings in the bios (which I also flashed to the latest/greatest) wouldn't do a thing.

 

Found a patch on Dell's website specifically for fixing "stuck" speedstep cpu's. Apparently, some of them would permanently fix themselves to the lower speed setting if at any time the cpu maxed out at 100 percent load.

 

Never would've thought of that!!!

 

Anyhoo, downloaded the patch and now my videos and the visualizations run smoothly.

 

Thanks again for giving me some tips.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...