Jump to content

Hub or router?


Recommended Posts

  • 4 weeks later...

Hoo boy.


I have a DSL connection and I tried getting a wireless hub working before but to no avail. I didn't spend too long on it, but I would always get stuck at the step where it tries to "establish a connection". I know I have to register a MAC address with my ISP, which I did, but somehow it never seems to work.


Can you guys think of anything obvious I missed in terms of software setup?

Link to comment
Share on other sites

Originally posted by Whooter@Sep 23 2003, 01:00 PM

WEP encryption issues, maybe?


What are "the pieces to your puzzle", Sam?

I used the easy start wizard. It makes the assumption that you currently have an internet connection directly from the modem to your computer's Ethernet terminal. I actually have 2 computers connected to a hub, but I unplugged it and had the cable running straight from the modem to one of my 'puters.


The wizard goes through some basic steps, then checks for a internet connection. It finds it the first time. Then it tells me to connect up the router to the modem, and the router to my PC. At this point, the connection always fails to establish. I've tried different things, like trying inputting the router's MAC address before the wizard, during the wizard, etc. I'm also positive I had the connections right.


It's a Linksys Wireless Router.


I've tried keeping the WEP disabled.


Any ideas?

Link to comment
Share on other sites

First post - Yipeee!!


Which DSL service are you using? I'm having a similar issue with a customer that has AOL Broadband and I actually have to have the wireless router (Netgear) login to the AOL service to allow for the connection to be active. This is different than RoadRunner for example where you have an active connection all the time. It is a function of how the provider handles security...


Good luck,



Link to comment
Share on other sites

Sam, you're setting up the router for PPPoE? I've noticed that NetGear routers (at least two different wireless/wired models I set up) come with a green sheet of paper that lists common ISP's and the fields you need to modify.


In my case I set the router for PPoE use, plugged in the user name and password and then my connection was running (after a power cycling). Once it was running I went in and enabled WEP.


Also, have you tried your ISP's tech support? Verizon's support was helpful to me.


And welcome to lcvg, RC!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...