Jump to content
LCVG

Posting/Editing troubles


rustyjaw
 Share

Recommended Posts

I'm trying to reply to an existing thread, but when I hit submit I got the following:

 

There seems to have been a slight problem with the LCVG Forums database.

Please try again by pressing the refresh button in your browser.

 

An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

 

We apologise for any inconvenience.

 

After this, I hit the back button, then hit submit again and was informed that I was attempting a double post.

 

When I went back again, and reloaded the thread, indeed, the post had shown up. I tried to edit it, and after editing I got the same error message quoted above.

 

I went back out to the top level of the forum (Controller Down) and noticed that the thread I posted in had not been updated (it's a few weeks old and not on the first page any more).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...