Jump to content
LCVG

DSL Networking Woes


dogbert
 Share

Recommended Posts

I have a home network setup to share our Verizon ADSL service across three computers & one Xbox. Everything's been fine until a storm blew through last Sunday. Since then, our ADSL modem refuses to talk to our Airport router.

 

When I plug an ethernet cable connecting the router to the modem (using the WAN port of course), I get no 'WAN' light on either device. If I take my computer's ethernet cable & plug it straight into the modem, I get the WAN light & I get access to the internet. Of course, noone else does because there's no router in the system.

 

Any suggestions? I've tried different cables. I've tried doing the hard reset on both devices. I've even tried an alternative router. I cannot get the modem to work with a router.

 

Do I have a slightly fried ADSL modem then? :-/ I can pick up a replacement for cheap enough off eBay, but it's still annoying.

Link to comment
Share on other sites

I've got a Speedstream 5200 that's never been used and is doing me no good. If you want it, I can send it to you for $10 shipped, might be a little less hassle than eBay.

 

This feels like the 20th post I've made here today about some kind of electronics deal, I don't know what's going on.

Link to comment
Share on other sites

I'd think the issue would be more router related than anything to do with the modem considering it's connecting fine when placed directly into the PC. I'd be curious if you can access the routers firmware Brian? (ie opening up the browser and typing in its IP address). You said you reflashed it to make sure its got the latest firmware version but are you able to make any settings changes?

 

You could try doing a direct connection from the router to the computer using a crossover cable. Hardcode an IP address into your TCP/IP stack that is in the same IP range as your router and try to get to the router directly via the browser. This is mainly to make sure that the router's firmware/settings are accessible and functioning properly. If you can't get to the device at all, you may need a replacement as the lightning storm could have damaged it.

 

EDIT: I just noticed you said that you used an alternate router and had the same issue.

 

If you feel the modem is the issue (and want some troubleshooting steps), you could contact Verizon and ask a technician to walk you through setting the modem up in bridge mode (or you could find some walkthroughs online). This will turn off all PPPOE functionality in the modem and allow the modem to become a "dead" device if you will. You can then setup a PPPOE connection in XP to verify you are getting connectivity through the modem. Once you have verified that, try plugging the modem into the router once again, set the router for PPPOE, input your username and password, and give it a whirl.

 

If you still get nothing out of that you may want to take up Ryan on that offer of his above. The Speedstream modem is a helluvalot more reliable than the Westell you have IMHO. I had a Speedstream 5260 for almost 4 years and never had a single issue with it.

Link to comment
Share on other sites

On the FIOS front, back in February/March they dug up our area, laid the orange conduit & stopped. Rumour is they moved all of the technicians to the next town along (Flower Mound) which is a little more upmarket. Someone on the dslreports site near me got an install date so I should bug them again.

 

On the modem front, I've actually got a Speedstream modem sitting here that I could never get to work with my Verizon service. Looking on eBay, it's about $10 for a replacement modem so I may just drop the money on it. I've tried two routers & a hub, none of them get a connection to the modem. Very, very odd.

Link to comment
Share on other sites

Not to threadjack, but this seems like the place to ask.

 

I have new DSL service in Brooklyn and so far it works great as far as speed goes.

 

I have my modem in bridge mode so I can use my Linksys wireless router. That works fine.

 

Here's the thing - it seems to disconnect itself at some point every day, so that when I come home, I almost always have to unplug the router then plug it back in to force it to reconnect via PPOE.

 

Is this a router problem, or is Verizon doing something weird each day, like resetting something? When I had Verizon in the past, my router was able to always maintain a connection and reconnect via PPOE when I wasn't around, keeping the connection alive.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...