Jump to content
LCVG
Romier S

Xbox Live connections issues -Solutions and help

Recommended Posts

I am reading about DMZ right now - both Romier's comments at the start of this thread and a handy help page here, Anthony. I'm a bit confused with what I need to try without accidentally opening up anything that might be regarded as dangerous (in terms of outsider access to my computer via my router's firewall...etc).

 

DMZ is set to 'disable' on my router at the moment

Share this post


Link to post
Share on other sites

Just reading the manual for my router (page 66). Adding a device to the DMZ seems straightforward enough (I have to click enable and add the 360s IP)

 

The Manual states that. with regard to the DMZ option:

"If you have a client PC that cannot run an internet application properly from behind a firewall you can open the client up to unrestricted two-way internet access. This may be necessary if a NAT is causing problems with an application such as a game or video conferencing application."

 

It then goes on to note:

"The computer in the DMZ is not protected form hacker attacks"

 

 

I take it the latter warning is of no real concern with the 360, regarding threats to either it or my PC if the 360 IP is added to the DMZ?

Share this post


Link to post
Share on other sites
I am reading about DMZ right now - both Romier's comments at the start of this thread and a handy help page here, Anthony. I'm a bit confused with what I need to try without accidentally opening up anything that might be regarded as dangerous (in terms of outsider access to my computer via my router's firewall...etc).

 

DMZ is set to 'disable' on my router at the moment

 

In that case, try setting the DMZ to 'enable' and see if you get the open NAT.

 

I take it the latter warning is of no real concern with the 360, regarding threats to either it or my PC if the 360 IP is added to the DMZ?

 

I believe it isn't.

Share this post


Link to post
Share on other sites

Here is what it tells me to do:

To put a computer in the DMZ, enter the last digits of its LAN IP address in the Static IP field. Put the IP address (if known) that will be accessing the DMZ PC into the Public IP field, so that only the computer on the Internet at this address can access this PC without firewall protection. If the IP address is not known, or if more than one PC on the Internet will need to access this PC, then set the Public IP to 0.0.0.0.

 

Q. How do I find my 360s LAN IP address?

 

Q. Where it states: "Put the IP address (if known) that will be accessing the DMZ PC into the Public IP field." which IP is that? My Router's?

Share this post


Link to post
Share on other sites

Dan this is what you need to do asuming your router uses the same settings as every other one

 

Go into the system blade- network settings- edit settings

 

For IP address select the area and select Manual Settings. Use the following

 

IP address 192.168.0.110

Subnet 255.255.255.0

Gateway 192.168.0.1

 

It will run tests and not connect, but don't worry. Go back and now edit the DNS Settings. Set it to Manual

 

DNS: 192.168.0.1

Secondary: Leave as zeros. Click done. Will do the test again. It will connect.

 

Now the router part. Go into your Router and go to the DMZ tab. It will say enter address you want DMZ'd. Put in 192.168.0.110. Click enable. You should now be fine. Go to the network blade again. Run the connection test to see if your NAT is now open. It should be

Share this post


Link to post
Share on other sites
It still doesn't connect after this.

 

Thats because Im an idiot and put a extra zero.

 

DNS should be 192.168.0.1

 

Sorry was in the middle of a league baseball game vs anthony

Share this post


Link to post
Share on other sites

The router bit still confuses me, Joey. Look on page 66 of my manual, that’s what my router's DMZ page shows. So I can put 192.168.0.110 in the left column, but what goes on the right? It won't accept having a figure in the right column ending in 0.

Share this post


Link to post
Share on other sites

You mean what it shows on page 68

 

192.168.0.110 should be in the right column

 

Let me read this and see what settings they have you on

Share this post


Link to post
Share on other sites

I think I may know the problem. On your router instead of main being 192.168.0.1 like most routers in the US are, its 192.168.1.1 so you need to change accordingly

Share this post


Link to post
Share on other sites

It doesn't let you do that. On the right column I can only change the last block of numbers. 192.168.1 are all locked in that right column. So it's not possible to have 192.168.0.110 as the 0 can not be changed from a 1 on that page

Share this post


Link to post
Share on other sites
I think I may know the problem. On your router instead of main being 192.168.0.1 like most routers in the US are, its 192.168.1.1 so you need to change accordingly

 

That makes sense yes.

 

So I need to try-

 

192.168.1.110

 

in the DMZ?

Share this post


Link to post
Share on other sites

Yeah, and you also need to change the 0 to 1 in the 360 network settings as well

 

Your router has some confusing instructions for doing this stuff. On the routers I have used, you just have to go to the DMZ tab, input the one address you want to be on the DMZ and select enable. No two column approach

Share this post


Link to post
Share on other sites

Find the MTU setting on your router and put in 1460

 

got that from a discussion between keith and romier a few pages back

 

If 1460 does not work, make it higher to test out

Share this post


Link to post
Share on other sites

NAT is OPEN for business!

 

I used settings Dean guided me through over AOL, and your recommendation to boost the MTU to 1500. Many thanks to both of you!

 

 

What the hell is an MTU anyway?

Share this post


Link to post
Share on other sites

In that series of tests you can see what the MTU is when the test ends. Never had a problem with that part before

Share this post


Link to post
Share on other sites
NAT is OPEN for business!

 

I used settings Dean guided me through over AOL, and your recommendation to boost the MTU to 1500. Many thanks to both of you!

 

 

What the hell is an MTU anyway?

 

I had moderate NAT for a while. Got it fixed up. Good to see you got it working. We need to help a few other LCVGers set correctly as I think a few other folks still have moderate NAT, as they have trouble joining games hosted by certain people.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...